If a quick search doesn't answer your question immediately, contact Sales or contact Tech Support.

What are the system requirements to run Steelray Project Exporter for IPMDAR?

Project 2013 or later is required, and for large schedule files, use the 64-bit version of Project.

Apr 4, 2022

Contact Us

Not finding what you're looking for? Contact Us Directly